Aller au contenu


TexMod :)


  • Veuillez vous connecter pour répondre
67 réponses à ce sujet

#41 Ayla Daguenoire

Ayla Daguenoire
  • Membres
  • 654 messages

Posté 18 avril 2008 - 19:04

Je me demandais, est-ce qu'on peut sauver les paramètres de TexMod quelque part ? Parce que chercher les fichiers .tpf manuellement à chaque fois qu'on veut lancer GW, bof bof...ça devient surtout gênant quand on a plus de 5 fichiers, le browser rapide ne va pas au-delà.

Par ailleurs, le guide de cartographie donne des résultats assez surprenants...sur Cantha par exemple, je suis censée pouvoir explorer jusqu'à la mer dans les provinces de Kynaï (pas sûre de l'orthographe), alors qu'on est bloqué bien avant. Idem pour les collines de Maishang, même en en exploitant le bug du plateau d'Eradon je ne vais pas aussi loin...

#42 astro62

astro62
  • Membres
  • 67 messages

Posté 19 avril 2008 - 19:04

Moi je me demande comment on prend une texture sans pavé numérique car je suis les 90%du temp sur ordinateur portable(du genre changer les touches)

#43 Latin Dog

Latin Dog
  • Membres
  • 112 messages

Posté 08 mai 2008 - 18:33

euh j'arrive pas a faire la derniere étape juste avant de cliquer sur "run"
je trouve pas l'endroit ou sont les "packages" a ajouter
svp si qqn peut m'éclairer

#44 Latin Dog

Latin Dog
  • Membres
  • 112 messages

Posté 08 mai 2008 - 19:13

a ben non c'est bon j'ai trouvé un peu plus haut dans le topic
dsl^^

#45 bobylafronde

bobylafronde
  • Membres
  • 51 messages

Posté 05 août 2008 - 08:05

bonjour !

J'ai un petit probleme avec texmod voici donc :

Je le lance texmod ( GW fermé ) dans "target application" je vais chercher GW.exe qui se trouve C:\Program Files\GUILD WARS\Gw.exe

dans "select package" je prends mon package ( qui est en l'occurrence "ROCK MOD" ) je cliques sur "Run", ce qui me lance GW pis sur GW rien ne ce passe j'ai essayer de retélécharger texmod sur un autre site et de changer de mod mais rien n'y fait.
Auriez-vous une idée sur le probleme ?
EDIT : j'ai même essayer de réinstaller GW. . .
Merci d'avance

#46 -FX-

-FX-
  • Membres
  • 140 messages

Posté 13 septembre 2008 - 15:56

Bonjour , j'ai un probléme , je n'arrive pas à télécharger le truc , pour voir les zones non explorée
Aidez moi svp

#47 Marh

Marh
  • Membres
  • 1 659 messages

Posté 13 septembre 2008 - 16:22

Ben... :blush:

C'est là.

Et tu cliques sur les liens correspondants à tes chapitres.
(Ceux-là:
Download Tyria and GW:EN: http://www.mediafire.com/?6xt1wilgnry
Download Cantha: http://www.mediafire.com/?5glwmgc931k
Download Elona: http://www.mediafire.com/?jtbzxn2ynh0  )


Je ne vois pas bien ce qui peux poser problème...

#48 -FX-

-FX-
  • Membres
  • 140 messages

Posté 13 septembre 2008 - 16:51

Oops , sa venait de ma connexion
Mais , ya pas de risque
( j'utilise TexMod pour faire des Tenues Tomb Raider [Je suis sur Captain Alban] )
Et vus que c'est un jeu online , je sais pas si ya des risques .
Coté piratage

#49 gurdilben

gurdilben
  • Membres
  • 95 messages

Posté 13 septembre 2008 - 18:27

j'ai le même prob que bobbylafronde jouvre GW avec texmode avec le package cartho cantha et ca ouvre GW mais après c comme si j'avais ouvert GW normalement ss texmode
quelqu'un a t'il une solution??

PS j'ai deja reinstallé texmode mais rein ne se passe

#50 -FX-

-FX-
  • Membres
  • 140 messages

Posté 14 septembre 2008 - 11:52

Qu'as tu téléchargé , pour jouer a GW ?
Avec TexMod ?

#51 morti

morti
  • Membres
  • 1 019 messages

Posté 14 septembre 2008 - 12:39

J'ai parfois le même problème, après les maj GW... mais il suffit que je ferme le jeu et que je le rouvre avec Texmod et je n'ai plus de problème

#52 gurdilben

gurdilben
  • Membres
  • 95 messages

Posté 22 septembre 2008 - 21:44

bin en ffait j'ai reinstallé GW  fois les  prem avec les CD et ensuite par le client sur le net et texmode sur le wiki mais ca fait tjrs rien

#53 -FX-

-FX-
  • Membres
  • 140 messages

Posté 23 septembre 2008 - 20:12

Pourrais tu nous prendre un screen

(imp ecran     Go paint , Edition coller l'image )
Et tu heberges images sur Imageshacks

#54 warlock

warlock
  • Membres
  • 395 messages

Posté 24 septembre 2008 - 10:41

Voir le messagegurdilben, le 22/09/2008, 22:44, dit :

bin en ffait j'ai reinstallé GW  fois les  prem avec les CD et ensuite par le client sur le net et texmode sur le wiki mais ca fait tjrs rien

Exécute GW avec l'option -image (tu édite le raccourci et tu ajoute après les " -image) tu attend que sa télécharge tout. Une foie fini tu vire le -image du raccourci et tu exécute GW avec textmod et sa devrai fonctionné.

Voir le message-FX-, le 23/09/2008, 21:12, dit :

Pourrais tu nous prendre un screen

(imp ecran     Go paint , Edition coller l'image )
Et tu heberges images sur Imageshacks

Je vois pas en quoi sa va t'aidr un screen si ya rien qui se passe.

#55 -FX-

-FX-
  • Membres
  • 140 messages

Posté 24 septembre 2008 - 12:39

[MODE RAGE ON]Alors , je te frais dire cher Msieur , que des modificatiosn son prise
Je suis un professionel de Texmod , et il faut des configuratiosn spéciales
Que je ne pourrais sciter sans un screen
Donc si Msieur est pas content il s'en va [MODE RAGE OFF]

#56 adibou

adibou
  • Membres
  • 46 messages

Posté 16 octobre 2008 - 22:35

mais j'ai un probleme avec texmod pour la creation des textures,
quant je reviens au jeu apres l'avoir crée et validée, celle çi est tres brillante, il semble que ce soit dû au "bump maping" mais je n'ai pas trouver le claque qui permet de l'editer. si quelqu'un a une idée !

DP: le wiki anglais en parle mais moi je ne parle pas l'anglais ;)
et le wiki français renvois vers l'anglais... :blush:

apres recherche, j'ai bien compris qu'il pourrait y avoir deux textures, mais les exemples etant perdu je n'ai pas pus les voir.

la question est; quelles sont les differences visible (a l'ecran lors de la capture) sur ces deux textures.

merçis !

#57 Kyuusei

Kyuusei
  • Bannis
  • 404 messages

Posté 27 octobre 2008 - 08:41

Je n'ai pas compris comment insérer des textures sur TexMod : en fait j'y arrive pas : HELP !

#58 adibou

adibou
  • Membres
  • 46 messages

Posté 27 octobre 2008 - 10:00

tu ne peu retoucher que celles deja presente dans le jeu.

pour les remettre c'est le troisieme bouton il faut lui indiquer le chemin ou se trouve les nouvelles textures, puis redemarer le jeu pour les voir.

elles doivent etre sous forme de "pack" tu le fait avec le deuxieme bouton et tu l'enregistre sur ton disque dur dans un fichier façile a retrouver.

#59 Kyuusei

Kyuusei
  • Bannis
  • 404 messages

Posté 27 octobre 2008 - 10:14

Oui mais on les trouvent ou les textures ? Et on les placent ou ?

#60 Xandrah

Xandrah
  • Membres
  • 156 messages

Posté 29 octobre 2008 - 09:18

Petite personnalisation de ma nécro Via textmod dans ce sujet ---> http://forum.univers...h...ost&p=76741




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)

Association Univers Virtuels

Technique :
Contact :
Presse :
Publicité :

Retrouvez toute l'actualité MMO Free to Play sur Free2Play.fr