Aller au contenu


Mise à jour du forum : les gags post-maj


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1 Proteus

Proteus

    Responsable UV

  • *Administrateurs*
  • 23149 messages

Posté 14 April 2012 - 16:06

Coucou,

Notre forum a été mis à jour, et comme ça arrive que certaines choses soient touchées en plus de ce qui était prévu, nous vous demanderons de bien vouloir nous rapporter tout problème.
Merci ;)

#2 Nayru

Nayru
  • Membres
  • 2479 messages

Posté 14 April 2012 - 16:51

Dans les avertos les détails sautent dans le nouveau modèle de "points".



Avertissement donné par Furby pour Autre dans Inconnu.
1 point(s) donné(s).
Aucune note



Sinon c'est une maj IPB ou de votre propre dev ?

#3 Proteus

Proteus

    Responsable UV

  • *Administrateurs*
  • 23149 messages

Posté 14 April 2012 - 16:57

MAJ IPB. Visiblement il n'y avait pas que du patch et du cosméto. On va regarder ça. Effectivement il y a eu du neuf dans la partie modération ;)

#4 MornJack

MornJack
  • Membres
  • 3450 messages

Posté 14 April 2012 - 18:09

J'ai une toute petite remarque, visuelle. A propos des liens qu'on trouve au sommet de chaque page du forum:
"UV", "Forum", "Membres", "Galeries", "Calendrier", "Voir le nouveau contenu" et "Navigation rapide".
L'équipe en a modifié la couleur de la police, quand le lien n'est pas sollicité. De blanc sur rouge, c'est devenu bleu-gris sur rouge. J'avoue que c'est un détail mais je trouve ça assez gênant. A vrai dire ça me fait assez mal aux yeux. Ce n'est pas une blague, promis. Et pas non plus une question de goût personnel, juré. C'est juste ballot parce qu'on les regarde souvent ces liens. Mais si je suis le seul que ça gêne vraiment, tant pis, je finirai peut-être par m'y habituer (ou alors mes yeux finiront par saigner :D).

Voilà, pour le moment rien d'autre à signaler M'sieur.

Edith: Merciii Proteus. ;)

Modifié par MornJack, 14 April 2012 - 19:51.


#5 Proteus

Proteus

    Responsable UV

  • *Administrateurs*
  • 23149 messages

Posté 14 April 2012 - 18:14

Doit aller mieux là ;)

#6 Nayru

Nayru
  • Membres
  • 2479 messages

Posté 15 April 2012 - 20:58

<3 l'averto de test

Edit : je viens de voir, un gros soucis viens d'apparaître sur le bbcode la page utilisateur quand on regarde le profil. Je c/p ca sous peu



À propos de moi

Hum hum, tiens un truc modifiable dans l'interface !! Cool, du coup, je peux rajouter plein de conneries <img src="style_emoticons/default/biggrin.gif" style="vertical-align:middle" emoid=" :D" border="0" alt="biggrin.gif" />
<!--quoteo--><div class='quotetop'>CITATION</div><div class='quotemain'><!--quotec-->C tro couhl ca t@vu g toue maudiphier<!--QuoteEnd--></div><!--QuoteEEnd-->

Bon trêve de plaisanteries, faut cliquer sur le bouton "Mettre à jour sa page perso" maintenant. Et hop !



#7 Proteus

Proteus

    Responsable UV

  • *Administrateurs*
  • 23149 messages

Posté 15 April 2012 - 22:18

Il a été retiré l'averto test hein ^^ (et oui, t'as servi la cause ;) )
J'avais prévenu qu'il y avait quelques gags avec le bbcode. Des fois ça passe, des fois... pas.

#8 Apophis

Apophis
  • Membres
  • 11426 messages

Posté 15 April 2012 - 22:23

Ah tiens, Furby s'est trouvé une autre victime que moi pour les avertos de test xD ?

Sinon moi j'ai des gags avec "aller au premier message non-lu", vu que ça ne m'amène plus au dernier message non-lu^^ (soit un peu avant, soit un peu après).

#9 Nayru

Nayru
  • Membres
  • 2479 messages

Posté 15 April 2012 - 22:26

non moi c'était un vrai averto celui de Furby (d'ailleurs celui d'il y a 2-3 ans à sauté :/ ).

#10 Proteus

Proteus

    Responsable UV

  • *Administrateurs*
  • 23149 messages

Posté 15 April 2012 - 22:32

Voir le messageNyarlathotep, le 15 April 2012 - 22:23, dit :

Ah tiens, Furby s'est trouvé une autre victime que moi pour les avertos de test xD ?

Sinon moi j'ai des gags avec "aller au premier message non-lu", vu que ça ne m'amène plus au dernier message non-lu^^ (soit un peu avant, soit un peu après).

Je note, vais tenter de reproduire ça. A noter qu'on a un peu pêté tous les caches après la mise à jour, donc c'est possible qu'au niveau synchro de reconstruction des caches, ça pétouille ou poil. Mais vu le nombre de robots qui tournent actuellement sur le forum (merci les sitemaps de fofo), ça devrait vitre rentrer dans l'ordre (ou comment les utiliser d'une façon détournée pour ses propres besoins)

Voir le messageNayru, le 15 April 2012 - 22:26, dit :

non moi c'était un vrai averto celui de Furby (d'ailleurs celui d'il y a 2-3 ans à sauté :/ ).

Oh beh t'as l'air tout malheureux sans ton averto :/
Allez, grand prince, j't'en colle un nouveau? :)
Ah mais c'est peut-être la raison qui était collector non?

#11 Nayru

Nayru
  • Membres
  • 2479 messages

Posté 16 April 2012 - 00:07

Non, juste un type qui avait un truc à estimer et ayant une valeur plutôt fixe. Je lui ai estimé et je lui ai proposé de lui acheté car j'en cherchais à ce moment là.
Et paf ! Sanction.

Je n'ai su que 4 ou 5 mois plus tard(si ce n'est pas plus) que j'avais eu un averto car le système le pourcentage est apparu. Je me suis demandé d'où ca venais. Et j'ai eu ma réponse.

#12 Zatvopop

Zatvopop
  • Membres
  • 7308 messages

Posté 16 April 2012 - 10:58

Voir le messageNyarlathotep, le 15 April 2012 - 22:23, dit :

Sinon moi j'ai des gags avec "aller au premier message non-lu", vu que ça ne m'amène plus au dernier message non-lu^^ (soit un peu avant, soit un peu après).
C'est pas lié à la présence d'une image qui s'afficherait en retard et qui te décalerait la page ensuite ? Ca me le fait sur d'autres forums.

#13 Apophis

Apophis
  • Membres
  • 11426 messages

Posté 16 April 2012 - 10:59

Non, ce n'est pas lié à ça.

#14 Kelundrum

Kelundrum
  • Membres
  • 2764 messages

Posté 19 April 2012 - 19:27

Depuis la dernière maj j'ai pas mal de souçis avec le forum.

A chaque fois que je vais sur un sujet j'ai une sorte de barre noire qui fait environ 5 cm de hauteur qui s'affiche une fraction de seconde.
Ensuite, à chaque fois que je cite un message, ça me le met en double dans la fenêtre de rédaction du message.
Des fois, je ne peux pas faire de multi-citations ou corriger mon propre message, le bouton modifier marche mais une fois la validation effectué le message n'est pas modifié.

Pour l'instant c'est tout.

J'ai changé plusieurs fois de navigateur pour voir et ça le fait toujours et que sur Univers Virtuels.

#15 Proteus

Proteus

    Responsable UV

  • *Administrateurs*
  • 23149 messages

Posté 19 April 2012 - 19:30

Mmm étrange.
Malheureusement difficile à reproduire :/
Ca ressemble plus à un souci de javascript, mais comme ça, je vois pas trop comme reproduire le souci sachant que je ne l'ai pas, quel que soit le navigateur utilisé :(

#16 Nayru

Nayru
  • Membres
  • 2479 messages

Posté 21 April 2012 - 01:20

Je sais ce que c'est, c'est votre balise overlay.

Quand j'ai défrgmenté la page elle s'affichait à chaque fois, en supprmant la balise c'était bon

On la voit que dans firebug :
<div id="overlay" style="display: none;"></div>





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)

Association Univers Virtuels

Technique :
Contact :
Presse :
Publicité :

Retrouvez toute l'actualité MMO Free to Play sur Free2Play.fr